Retour Accueil

Web Albums Collection

WebAlbums 6 est la nouvelle version de WebAlbums, entièrement réécrite et fortement optimisée. Si vous ne connaissez pas WebAlbums, voyez la page des anciennes versions.
Les mises à jour sont désormais automatiques et la présence d'une nouvelle version est vérifiée à chaque lancement de l'application.

Attention ! à partir de la version 6, WebAlbums nécessite la présence sous Windows 7 du .NET Framework 4.5 ou ultérieur. S'il n'est pas installé, un message d'erreur d'affichera au premier lancement. Revenez sur cette page et téléchargez puis installez le framework 4.5. Normalement, ce n'est pas nécessaire sous Windows 10.

Les versions 6.x ne sont plus compatibles avec Windows XP et antérieures. Utilisez la version 5.0 de WebAlbums sous Windows XP

Télécharger le Framework 4.5
Télécharger WebAlbums
Instructions d'installation
Documentation de WebAlbums

 

 

Note : L'aide en ligne est désormais accessible directement sur Internet, ce qui permet une mise à jour permanente. Si vous souhaitez avoir un aperçu de WebAlbums, vous pouvez la consulter en cliquant ICI.

Historique

 

Version 6.0 - Janvier 2018
  • Réécriture complète de l'application en langage moderne
  • Utilisation du Framework Windows, ce qui évite l'utilisation de modules complémentaires. L'application est désormais portable en copiant les fichiers du répertoire d'installation sur un support mobile (sous réserve que le framework 4.5 ou utlérieur soit installé sur la machine cible).
  • Interface graphique améliorée
  • Conversion des images améliorée. Plus de blocage lors de l'ajout des photos
  • Suivi du dialogue avec le serveur FTP dans une fenêtre distincte et en couleurs
  • Amélioration de l'importation des styles d'une collection à l'autre
  • Possibilité de recopier les fichiers d'index personnalisés depuis une autre collection
  • Paramètres spécifiques à chaque utilisateur
Version 5.0 - Juillet 2017
Dernière version compatible XP
  • Version mixte PHP/HTML. Permet de reprendre les collections faites avec les versions 3.x (php) et 4.x (HTML), et de choisir si l'on veut travailler en PHP ou en HTML pour les nouvelles collections.
Version précédentes Voir la page des anciennes versions